03Feb, 2016

eBay bo omejil dostope starejšim brskalnikom

eBay je napovedal, da bo v prizadevanju, da bo nakupovanje bolj varno, omejil dostop prek spletnih strani starejših različic spletnih brskalnikov. To je v veliki meri odgovor na POODLE SSL 3.0, katerega ranljivost je pred kratkim odkril Google. V podjetju so se odločili, da omejijo uporabo zastarelega internet varnostnega protokola SSL 3.0, saj so ugotovili, da ne ustreza več njihovim standardom. Ta protokol, ki je star več kot 18 let, je bil pred kratkim omejen s strani številnih internetnih podjetij, zaradi varnostnih ranljivosti.
Na srečo najnovejše različice spletnih brskalnikov, ki so na voljo, zagotavljajo visoko raven varnosti. Najnovejše različice Internet Explorer, Google Chrome, Firefox in Safari, bodo še naprej delovale brez protokola SSL 3.0. Uporabniki, ki uporabljajo starejše različice spletnih brskalnikov, brez podpore za novejši, bolj varni protokol, pa bodo imeli težave z uporabo eBaya-a in bodo morali posodobiti svoj spletni brskalnik.
eBay dodaja, da je izvajanje te spremembe nujno, da se zagotovi varno in zanesljivo izkušnjo za njihove stranke. Družba eBay je še ne dolgo nazaj doživela masivno zlorabo podatkov, zaradi tega takšna previdnost.